Oh yes, this was the problem, but I have seen that something happened to my
Perl installation because I was not able to install Compress::Zlib because
another module is missing and I am sure it could be more modules damaged, so
I have tried to reinstall from a .rpm package.
When I have used the -i option it told me that Perl 5.8.3 is already
installed, even though I know I have only Perl 5.8.0 installed.
I also tried to uninstall it using the -e parameter, but it told me that
Perl 5.8.3 is not installed.

I have tried to upgrade it using the -U parameter, but it told me that some
files cannot be found and it did not continued.

Please tell me how to install Perl 5.8.3 under Linux from a .rpm package in
this situation over the previous one, or how to remove that version than
install the new one.

Thank you very much.


From: "Gisle Aas" <[EMAIL PROTECTED]>

> It looks like Compress::Zlib is not properly installed on the system.
> LWP will try to load it if it is available.  I bet you get a similar
> error with:
>    perl -MCompress::Zlib -e1
> To fix this situation either remove
> or reinstall Compress::Zlib.
> --Gisle

Reply via email to