Folks,

I think this patch is cool.  Can one of the committers integrate it?

Thanks,

David

On Tue, Apr 28, 2009 at 8:49 AM, James Strachan <james.strac...@gmail.com>wrote:

>
> I was trying out various IDEs to run the unit tests in the lift-webkit
> module and was getting errors. I guess due to recent changes in scala
> language version?
>
> Here's the trivial patch that fixes it - it seems reflection on the
> continuation stuff was no longer working
>
> http://github.com/jstrachan/liftweb/commit/2ca3b683733969bd8689e36dad99a990711b4071
>
> --
> James
> -------
> http://macstrac.blogspot.com/
>
> Open Source Integration
> http://fusesource.com/
>
> >
>


-- 
Lift, the simply functional web framework http://liftweb.net
Beginning Scala http://www.apress.com/book/view/1430219890
Follow me: http://twitter.com/dpp
Git some: http://github.com/dpp

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Lift" group.
To post to this group, send email to liftweb@googlegroups.com
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to