On Tue, Sep 15, 2009 at 11:44 PM, David Pollak
<feeder.of.the.be...@gmail.com> wrote:
> Lift (1.1-X and 1.0.1/1.0.2) is compiled against Scala 2.7.5  This is the
> version you should be using.
> Do not upgrade to 2.7.6  2.7.6 is a broken release.

can you expand on that? Do you mean 2.7.6 is a broken release for using it
with lift, or 2.7.6 is just plain broken for scala development, and should
stick to 2.7.5?


-- 
Omnem crede diem tibi diluxisse supremum.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Lift" group.
To post to this group, send email to liftweb@googlegroups.com
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to