no, if you are using the current milestone or snapshot, you'll see it's still
using scala 2.7.x series.

I don't think lift will switch to 2.8 anytime soon. too many changes
and too many unknowns. I'm not even sure if scalatest compiles at
this point with 2.8 snapshot.

Or in short, let mvn take care of which scala to use.

On Wed, Oct 14, 2009 at 9:18 PM, Neil.Lv <anim...@gmail.com> wrote:
>
> Hi all,
>
>  If i want to use the lift1.1 whether the scala version must greater
> than 2.8 ?
>
>  My lift version is 2.7.4 now, so i must change to 2.8.x ?
>
>  Thanks very much !
>
> Cheers,
>  Neil
>
> >
>



-- 
Omnem crede diem tibi diluxisse supremum.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Lift" group.
To post to this group, send email to liftweb@googlegroups.com
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to