Fantastic, that worked great!

Mentioning this tip in the tutorial might be a good idea.

Thanks!

On Nov 14, 4:37 pm, "Jim Barrows" <jim.barr...@gmail.com> wrote:
> Nate there is a directory in your home directory called ".m2".  Delete that 
> and retry.
> If that doesn't work, and nobody else jumps in, its an issue with maven.  I'm 
> mobile abd be more helpful I'm afraid.
> Sent on the Now Network™ from my Sprint® BlackBerry
>
>
>
> -----Original Message-----
> From: Nate Martin <natmar...@gmail.com>
> Date: Sat, 14 Nov 2009 16:32:19
> To: Lift<liftweb@googlegroups.com>
> Subject: [Lift] Problems downloading dependencies, can't get started
>
> Hi-
>
> I was very intrigued with Lift, so I tried to work my way through the
> Hello World tutorial. Unfortunately, I can't seem to get that to work.
>
> I'm running on Snow Leopard. I installed Lift with the installer
> downloaded from the Lift web site (version 1.0.1). When I first ran
> "mvn jetty:run" it tried to download a bunch of dependencies.
> Unfortunately, I was in china on a business trip when this happened,
> and because of my spotty internet connection, I don't think all the
> dependencies downloaded, and I couldn't launch the hello world
> tutorial.
>
> Now, I'm back in the states, but I can't figure out how to get Maven
> to retry downloading the dependencies. All that happens when I type
> "mvn jetty:run" is:
>
> [INFO] Copying 0 resource
> [WARNING] POM for 'backport-util-concurrent:backport-util-
> concurrent:pom:3.0:runtime' is invalid.
>
> Its dependencies (if any) will NOT be available to the current build.
> [INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] Error configuring: net.sf.alchim:yuicompressor-maven-plugin.
> Reason: A required class was missing during mojo configuration: org/
> mozilla/javascript/ErrorReporter
> [INFO]
> ------------------------------------------------------------------------
> [INFO] For more information, run Maven with the -e switch
>
> Can anyone give me some advice on fixing this?
>
> Thanks,
> Nate

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Lift" group.
To post to this group, send email to liftweb@googlegroups.com
To unsubscribe from this group, send email to 
liftweb+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/liftweb?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to