On 03.03.2018 18:37, pedroproenÇa wrote:
I'm trying to install the unstable version (my OS is Lubuntu), but I'm
unable to.


What instructions did you follow?
It’s pretty simple, if you follow <http://lilypond.org/unix.html> and replace the 2.18 binary with the 2.19 one. The download links on the website don’t work right now, but there were about half a dozen recent threads pointing out an alternative link.

Best, Simon

_______________________________________________
lilypond-user mailing list
lilypond-user@gnu.org
https://lists.gnu.org/mailman/listinfo/lilypond-user

Reply via email to