Thanks folks. This list is really usefull. As always, of course.

--So yes, instead of using

on beginSprite me
  myCursor = sprite(me.spriteNum).cursor
end

on mouseEnter me
  myCursor = 260
end

on mouseDown me
  myCursor = 290
end

on mouseUp me
  myCursor = 260
end

on mouseLeave me
  myCursor = 0
end

--It's better to state

on mouseEnter me
  cursor 260
end

on mouseDown me
  cursor 290
end

on mouseUp me
  cursor 260
end

on mouseLeave me
  cursor 0
end

This makes code less redundant, and, what was my aim, reauable.

[To remove yourself from this list, or to change to digest mode, go to 
http://www.penworks.com/lingo-l.cgi  To post messages to the list, email [EMAIL 
PROTECTED]  (Problems, email [EMAIL PROTECTED]). Lingo-L is for learning and helping 
with programming Lingo.  Thanks!]

Reply via email to