All I know, is that you need to build linphone-desktop.
Try to use git.
git clone git:// --recursive
HTH, Willem

On Thu, 13 Oct 2016, mark wrote:

I'm running Debian Jessie. I wanted to try a newer version and not finding a 
binary, I downloaded the source 
( and built it. When I run 
Linphone I see (c) 2010. The build in the repository is 3.6.1. It looks 
like I built an older version.
I think maybe I have missed something obvious.
Please clue me in.


This message is subject to the CSIR's copyright terms and conditions, e-mail legal notice, and implemented Open Document Format (ODF) standard. The full disclaimer details can be found at Please consider the environment before printing this email.
Linphone-users mailing list

Reply via email to