sip:x.x.x.x was suggested on a forum, but of course I tried adding a user
id field also, and leaving out the sip part.

The other thing I'll try is rounding up a headset and plugging it in.  I
was just trying to get an INVITE generated for my work, and I didn't care
about payload.  But if that was the problem, I'd expect an error message of
some sort, and, better yet, a status indication.

On Wed, Mar 25, 2020, 16:10 Stuart D. Gathman <stu...@gathman.org> wrote:

> On Wed, 2020-03-25 at 14:50 -0400, Richard Meckstroth wrote:
> > Forgive me for posting such a grumpy question, but I just downloaded
> > Linphone to use in a simple test.  I'm trying to place a peer-to-peer
> > SIP call.  I entered sip:x.x.x.x on the address line (I also tried
> > various more elaborate URIs) and hit the call button.
> >
> > Nothing happened.  No INVITE or network activity of any sort (per
> > Wireshark), and no error message.  No feedback from the program at
> > all.
> >
> > Isn't that a bit unfriendly?
>
> You have to at a minimum put in a default identity.  But, yes, a
> complaint in the GUI would be in order.  What version?
>
>
> _______________________________________________
> Linphone-users mailing list
> Linphone-users@nongnu.org
> https://lists.nongnu.org/mailman/listinfo/linphone-users
>
_______________________________________________
Linphone-users mailing list
Linphone-users@nongnu.org
https://lists.nongnu.org/mailman/listinfo/linphone-users

Reply via email to