It seems my problem is exactly the same as Daniel Garner's. iOS 15.6,
Linphone 4.6.5

I've tried all of the following, but nothing has worked:
This is an unlocked iPhone SE. I've reset the phone, uninstalled and
reinstalled Linphone many times. I checked Background Apps, and Linphone is
there and enabled. I've cleared the network connections (as recommended by
a few websites I found). Further, Linphone will not even ring the telephone
even when it is in the foreground. It only vibrates.  Push is enabled on

A technical bit worth noting--On Android, Linphone installs a service that
is constantly visible and keeps the phone in contact with the Voip service.
On iOS, though, Linphone does not do this. I read that iOS has limitations
that prevent that solution, but I have no idea why iOS would be designed
that way.

Also, there is extremely little help through Google searches which leads me
to think this might be a relatively new problem. I can't imagine with over
half a million users of Linphone that only Daniel Garner and I have been
the only ones to see it.

If I find a resolution I'll reply to this email.

Linphone-users mailing list

Reply via email to