On Tue, Jan 30, 2018 at 02:28:31PM +0800, Anand Jain wrote:
> Drop optimal argument from the function find_live_mirror()
> as we can deduce it in the function itself.

Yeah the argument is not necessary. It's another misleading variable
name, as it's not 'optimal' but a fallback. Please rename it.
--
To unsubscribe from this list: send the line "unsubscribe linux-btrfs" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to