On 17.12.18 г. 10:55 ч., Johannes Thumshirn wrote: > construct? ^ Good catch :) David, will you fix it on the way in to the tree or shall I resend.
- [PATCH 0/4] Misc cleanups of btrfs_get_extent Nikolay Borisov
- [PATCH 3/4] btrfs: Refactor retval handling of btr... Nikolay Borisov
- Re: [PATCH 3/4] btrfs: Refactor retval handlin... Johannes Thumshirn
- Re: [PATCH 3/4] btrfs: Refactor retval handlin... David Sterba
- [PATCH 1/4] btrfs: Rename found_type to extent_typ... Nikolay Borisov
- Re: [PATCH 1/4] btrfs: Rename found_type to ex... Johannes Thumshirn
- Re: [PATCH 1/4] btrfs: Rename found_type to ex... Qu Wenruo
- [PATCH 2/4] btrfs: Consolidate retval checking of ... Nikolay Borisov
- Re: [PATCH 2/4] btrfs: Consolidate retval chec... Johannes Thumshirn
- Re: [PATCH 2/4] btrfs: Consolidate retval ... Nikolay Borisov
- Re: [PATCH 2/4] btrfs: Consolidate retval chec... Qu Wenruo
- Re: [PATCH 2/4] btrfs: Consolidate retval ... Nikolay Borisov
- [PATCH v2 2/4] btrfs: Consolidate retval check... Nikolay Borisov
- [PATCH 4/4] btrfs: Remove not_found_em label from ... Nikolay Borisov
- Re: [PATCH 4/4] btrfs: Remove not_found_em lab... Johannes Thumshirn
- Re: [PATCH 0/4] Misc cleanups of btrfs_get_extent David Sterba
