On Mon, 13 Jul 2026 14:55:41 +0100 Yeoreum Yun <[email protected]> wrote:
> From: "David Hildenbrand (Arm)" <[email protected]> > > We don't want pgd_t to be an array, as it prohibits returning it from a > function, like pgdp_get(). If you use a two element structure the compiler/ABI might be able to return that from a function in two registers. That might make the entire mess more readable ... David
