On Tue, May 20, 2014 at 11:07 AM, Aaron Lu <[email protected]> wrote:

> The GPIO operation region handler should be called where sleep is
> allowed, so we should use the *_cansleep version of gpiod_get/set APIs
> or we will get a warning message complaining invalid context if the GPIO
> chip has the cansleep flag set.
>
> Signed-off-by: Aaron Lu <[email protected]>
> Acked-by: Mika Westerberg <[email protected]>
> ---
> v2: remove the inclusion of linux/gpio.h as pointed out by Mika.

Patch applied with ALex's ACK.

Yours,
Linus Walleij
--
To unsubscribe from this list: send the line "unsubscribe linux-gpio" in
the body of a message to [email protected]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to