Another set of incremental improvements to the iSCSITarget and
iSCSILogicalUnit RAs:

- iSCSITarget: 
  * add support for incoming user CHAP authentication
  * rename "initiators" to "allowed_initiators"
  * rename "params" to "additional_parameters"
  * remove useless return after check_binary

- iSCSILogicalUnit: 
  * add support for setting the SCSI ID, SCSI serial number, product
    ID (tgt only), and vendor ID (tgt only) via named instance
    attributes.
  * rename "params" to "additional_parameters"
  * remove useless return after check_binary

As always, feedback and comments are much appreciated.

Thanks!

Cheers,
Florian
_______________________________________________________
Linux-HA-Dev: [email protected]
http://lists.linux-ha.org/mailman/listinfo/linux-ha-dev
Home Page: http://linux-ha.org/

Reply via email to