On Fri, Feb 26, 2010 at 11:54:41AM +0100, Dejan Muhamedagic wrote: > Hi, > > On Fri, Feb 26, 2010 at 01:23:17AM +0100, Helmut Weymann wrote: [...] > > Well, if that's the only way, let's have it like that. Perhaps > also to allow for a host-port map file, which would be preferable > if for instance ports 7 and 8 are used. Though that file could be > a maintenance issue, with csync2 or rsync it could be kept in > good shape. > > The parameter hostlist should be renamed to port_map or similar.
Actually not, hostlist is better. A few more suggestions: - you could allow for "empty" slots other values apart from NULL (say "N" or "X") - take out the documentation part (comments at the top of the file) and put it in a separate README file (README.ippower9258) - please make the indentation consistent, sometimes there are spaces, sometime tabs Cheers, Dejan _______________________________________________ Linux-HA mailing list [email protected] http://lists.linux-ha.org/mailman/listinfo/linux-ha See also: http://linux-ha.org/ReportingProblems
