Hi there,

I got the above mentioned board [1] two weeks ago with a Q6600 cpu. I am running
Fedora 8 x86_64. While using 2.6.23, the attached cdrom/dvd drives went all
crazy together with a nice error message of the hdd from time to time.

After switching to 2.6.24 the cd drives were useful again but the hdd error
still occurs, effectively in the worst case making the system fs unusable and
requiring a hard reset. The error seems to appear randomly and I cannot
reproduce it by causing e.g. high disk usage...

See http://lowlatency.de/kbug/{dmesg,error,lspci} for the 2.6.23 and
http://lowlatency.de/kbug/{dmesg,error,lspci}-2.6.24 for the corresponding logs.

I first thought the bug was related to the pata drives so I switched some drives
around to only have sata hdds and only the cd/dvd drives on the pata controller
(see http://lowlatency.de/kbug/dmesg-newest). Still the same error (just other
ata numbers of course) for the hdd. Just to note => it also is a different
hdd so I would rule out defective hardware. Current setup is with these
harddisks http://lowlatency.de/kbug/hdparamI and I am still seeing the error.

Also tried with noapic parameter set at boot time.

Would be cool if anyone has some clues. If more information or tests are needed
let me know.

Best Regards,
Andreas Bierfert

[1] - http://www.asrock.com/mb/overview.asp?Model=Penryn1600SLI-110dB

Andreas Bierfert, B.Sc.        | http://awbsworld.de      | GPG: C58CF1CB
[EMAIL PROTECTED] | http://lowlatency.de     | signed/encrypted
phone: +49 2402 102373         | cell: +49 173 5803043    | mail preferred

Attachment: signature.asc
Description: PGP signature

Reply via email to