On Wed, 9 Jan 2013, Sachin Kamat wrote:

> Fixes the following type of checkpatch errors:
> ERROR: trailing statements should be on next line
> 
> Signed-off-by: Sachin Kamat <[email protected]>

I am not applying this, sorry.

This format has been used in hid-input.c ages before checkpactch has been 
introduced. Look at hidinput_configure_usage(). I don't think splitting 
the lines makes this particular case more readable.

Thanks,

-- 
Jiri Kosina
SUSE Labs
--
To unsubscribe from this list: send the line "unsubscribe linux-input" in
the body of a message to [email protected]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to