On Thursday 03 December 2015 10:49:37 Jiancheng Xue wrote:
> Rename ARCH_HI3xxx to ARCH_HI36xx.
>
> Signed-off-by: Jiancheng Xue <[email protected]>
Maybe just change it to 'depends on ARCH_HISI'? That would make it
possible to merge the change independently.
This also needs a better changelog text.
Arnd
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/