On 09/21/2016 02:59 AM, Mike Galbraith wrote:
On Tue, 2016-09-20 at 09:42 -0400, Waiman Long wrote:This patch introduces a new futex implementation called throughput-optimized (TO) futexes.nit: 'TO' sounds way too much like timeout... TP? You even use 'to' as shorthand for timeout in the next patch.
I agree. I am not that satisfied with the TO name. So I will change it to TP in my next revision of the patch. Thanks for the suggestion.