On ke, 2016-10-12 at 11:56 +0200, Paul Bolle wrote:
> On a laptop that tracks the latest stable release (Ie, it now runs
> v4.8.1) I see this WARNING
>     WARN_ON_ONCE(!crtc_clock || cdclk < crtc_clock)
> Full trace pasted below. I never saw this WARNING before v4.8. Since
> v4.8 I've had it in all (four, actually) boots.
> What am I expected to do about this WARNING?

Bisecting the offending commit between v4.8 and v4.8.1 would be a good

Regards, Joonas
Joonas Lahtinen
Open Source Technology Center
Intel Corporation

Reply via email to