From: Giuseppe Cavallaro <>
Date: Wed, 12 Oct 2016 15:42:03 +0200

> The gmac 4.x version has not extended descriptors
> (that are available on 3.x instead of).
> While initializing the PTP module, the advanced PTP was
> enabled in case of extended descriptors. This cannot be
> applied for 4.x version where only the hardware capability
> register has to show if the feature is present.
> Patch also adds some extra netdev_(debug/inof) to better
> dump the configuration.
> Signed-off-by: Giuseppe Cavallaro <>


Reply via email to