El 2016年10月16日 a las 10:24, Alexander Alemayhu escribió:
On Mon, Oct 10, 2016 at 04:02:17PM +0200, Sergio Paracuellos wrote:
This patch series replaces several sizeof(struct XXX) stuff in favour
of sizeof(var) which is the preferred one.
Why not squash this series into one patch? The commit messages are fairly
similar and the changes are focused into one area. Would be better with one
Commit messages are similar but applies to different files. That was the
reason of sending the patchset and not only one patch. If it had been
better to send only one patch please, let me know to be correct next
time. The patchset seems that has been already added to the staging branch.
Thanks in advance.