> I submitted your patch
Thanks for your constructive feedback.
> and a fix to ps3vram_probe() with the other patches in my queue.
I find it nice that you picked this change opportunity up after
a bit of discussion (before an other developer would eventually
have tackled it also).
“Check return of ps3vram_cache_init”
1. Unfortunately, I find that this specific update suggestion does not fit
to the Linux coding style convention.
Do not unnecessarily use braces where a single statement will do.
2. How do you think about to use the check “if (error)” instead?
3. Will an additional commit description be useful?