On Fri, 8 Sep 2017, Harsha Sharma wrote:

> Hi,Thanks for your feedback.
> I will take care about readability from next time.

Don't top post.  You should respond to comments underneath the comment you
are responding to.  The person will have to go find that anyway, to
understand what your comment is about.  Please read the tutorial again, in
particular the following:

https://kernelnewbies.org/PatchPhilosophy
https://kernelnewbies.org/CheckpatchTips
and everything starting from Responding to emails on
https://kernelnewbies.org/Outreachyfirstpatch

thanks,
julia

>
> With regards,
> Harsha Sharma
>
> On Fri, Sep 8, 2017 at 2:16 PM, Julia Lawall <julia.law...@lip6.fr> wrote:
>
>
>       On Fri, 8 Sep 2017, harsha wrote:
>
>       > Fixed coding style issue
>       >
>       > Signed-off-by: Harsha Sharma <harshasharmai...@gmail.com>
>       > ---
>       >  drivers/staging/rtl8712/xmit_linux.c | 6 ++++--
>       >  1 file changed, 4 insertions(+), 2 deletions(-)
>       >
>       > diff --git a/drivers/staging/rtl8712/xmit_linux.c
>       b/drivers/staging/rtl8712/xmit_linux.c
>       > index d13fd15..03c6b0c 100644
>       > --- a/drivers/staging/rtl8712/xmit_linux.c
>       > +++ b/drivers/staging/rtl8712/xmit_linux.c
>       > @@ -49,8 +49,10 @@ static uint remainder_len(struct pkt_file
>       *pfile)
>       >  void _r8712_open_pktfile(_pkt *pktptr, struct pkt_file
>       *pfile)
>       >  {
>       >       pfile->pkt = pktptr;
>       > -     pfile->cur_addr = pfile->buf_start = pktptr->data;
>       > -     pfile->pkt_len = pfile->buf_len = pktptr->len;
>
>       I think this may be considered to be more readable as is.
>
>       julia
>
>       > +     pfile->cur_addr = pktptr->data;
>       > +     pfile->buf_start = pfile->cur_addr;
>       > +     pfile->pkt_len = pktptr->len;
>       > +     pfile->buf_len = pfile->pkt_len;
>       >       pfile->cur_buffer = pfile->buf_start;
>       >  }
>       >
>       > --
>       > 1.9.1
>       >
> > --
> > You received this message because you are subscribed to the Google
> Groups "outreachy-kernel" group.
> > To unsubscribe from this group and stop receiving emails from it,
> send an email to outreachy-kernel+unsubscr...@googlegroups.com.
> > To post to this group, send email to
> outreachy-ker...@googlegroups.com.
> > To view this discussion on the web 
> > visithttps://groups.google.com/d/msgid/outreachy-kernel/1504859870-13153-1-git-s
> end-email-harshasharmaiitr%40gmail.com.
> > For more options, visit https://groups.google.com/d/optout.
> >
>
>
>
>

Reply via email to