On Fri, 2018-02-23 at 00:16 +1100, Michael Ellerman wrote:
> With the patches I just sent, for pseries and powernv, the mitigation
> should be in place. On machines with updated firmware we'll use the
> hardware-assisted L1 flush, otherwise we fallback to doing it in
> software.

So as of 4.9.82 meltdown is *not* addressed on those arches, but it should be
ok in 4.9.83 or 4.9.84 depending on when the patches are merged?


Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to