On Tue, Feb 20, 2018 at 06:24:47AM +0100, Michał Kępień wrote:
> This patch series contains miscellaneous cleanups which I think are
> worth getting done before splitting fujitsu-laptop into two separate
> modules.
> 
> Changes from v1:
> 
>   - [6/7] Rename BACKLIGHT_POWER to BACKLIGHT_PARAM_POWER.
> 
>   - [6/7] Use BACKLIGHT_OFF instead of a numeric constant.
> 
>   - [7/7] Include <linux/bitops.h> due to the use of BIT().
> 
>  drivers/platform/x86/fujitsu-laptop.c | 180 
> +++++++++++++++++-----------------
>  1 file changed, 91 insertions(+), 89 deletions(-)

Queued for 4.17, thanks.

-- 
Darren Hart
VMware Open Source Technology Center

Reply via email to