From: Bartosz Golaszewski <[email protected]>

I see Linus pulled the new helper, so here's a patch using it in at24
and also a small code tweak for better readability.

Bartosz Golaszewski (2):
  eeprom: at24: use devm_i2c_new_dummy_device()
  eeprom: at24: drop unnecessary label

 drivers/misc/eeprom/at24.c | 65 ++++++++++++--------------------------
 1 file changed, 21 insertions(+), 44 deletions(-)

-- 
2.21.0

Reply via email to