Hi, Greg

On 2020/11/3 21:36, Greg KH wrote:
On Tue, Nov 03, 2020 at 08:29:39PM +0800, Luo Jiaxing wrote:
We already own DEFINE_SHOW_ATTRIBUTE() helper macro for defining attribute
for read-only file, but we found many of drivers also want a helper macro
for read-write file too.

So we add this macro to help decrease code duplication.

---
  v1->v2:
         1.Rename DEFINE_STORE_ATTRIBUTE() to DEFINE_SHOW_STORE_ATTRIBUTE().
  v2->v3:
         1.Fixed some spelling mistakes in commit.
         2.Revised resumes are added for easy tracing.
You forgot to address Al Viro's review comments :(


Yes, I remember that AI Viro point out that he don't want this, but Andy reply later and suggest me to modify the naming,

So I send a v2 for review.


Actually I am not sure about what you mean by " forgot to address Al Viro's review comments ". Should I add AI Viro's review comments at my changes description?


Thanks

Jiaxing




.


Reply via email to