On Tue, Nov 24, 2020 at 11:55:51AM -0800, Paul E. McKenney wrote:
> On Fri, Nov 20, 2020 at 12:49:17PM +0100, Uladzislau Rezki (Sony) wrote:
> > Make the kvfree_rcu_arg_2() to be open-coded, so readability
> > and review look better from the first glance. Moreover, that
> > makes it clear that both kvfree_rcu_arg_1/2() use one single
> > interface.
> > 
> > Signed-off-by: Uladzislau Rezki (Sony) <ure...@gmail.com>
> 
> I queued both with the usual editing, thank you!
> 
Thank you, Paul!

--
Vlad Rezki

Reply via email to