On Tue, 12 May 2026 20:34:00 -0700, Josh Poimboeuf <[email protected]> wrote: > Rename the asm-offsets TRAMP_VALIAS macro to TRAMP_VALIAS_ASM, following > the naming convention already used by PIE_E0_ASM and PIE_E1_ASM. This > disambiguates the asm-offsets-generated constant from the C macro of the > same name defined in fixmap.h and vectors.h. > > This is needed by a later patch which adds new includes to asm-offsets.c > that would otherwise conflict with the C version. > > [...]
Reviewed-by: Miroslav Benes <[email protected]> -- Miroslav

