On Mon, 13 Jul 2026 11:10:33 +0300, Leon Romanovsky wrote:
> This series contains two independent cleanups. One fixes the problematic
> placemen
> of a newly introduced in-kernel API, which should be called at the beginning
> of
> destroy functions and not at the end. The other removes a redundant memset().
>
> Thanks.
>
>
> [...]
Applied, thanks!
[2/2] RDMA: Remove redundant memset() from query_device callbacks
https://git.kernel.org/rdma/rdma/c/eeb9697db6c16d
Best regards,
--
Leon Romanovsky <[email protected]>