> > You mean I should merge the two sentences into one? > > Yes, as the second "sentence" does not have a verb.
Pfff, okay.
> > > > + debugfs_create_file("request", 0200, rootdir, NULL,
> > > > &fops_request);
> > > > + debugfs_create_file("free", 0200, rootdir, NULL, &fops_free);
> > > > + debugfs_create_file("lock", 0200, rootdir, NULL,
> > > > &fops_trylock_raw);
> > > > + debugfs_create_file("unlock", 0200, rootdir, NULL,
> > > > &fops_unlock_raw);
> > > > + debugfs_create_file("test_lock", 0200, rootdir, NULL,
> > > > &fops_test);
> > >
> > > Perhaps just "test"?
> >
> > Hmm, too generic for my taste. In fact, I think I should maybe rename it
> > to "test_single_lock" to make it more precise...
>
> "test_single"? All others don't have "lock" in their name.
Hmm, I'd rather add 'lock' to request/free. Only lock_lock sounds
strange :)
signature.asc
Description: PGP signature

