> > Renaming  struct netdev_hw_addr_list->count to _count would help to check 
> > all
> > users and highlight that modifying _count should be done with helpers.
>
> This comment stands.

Thanks for the clarification. I will use the helpers in
__hw_addr_splice() and rename count to _count in v9.

Reply via email to