linux-kernel
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH 1/2] arm64/fpsimd: ptrace: Fix inactive SVE and SSVE regsets
Mark Brown
Re: [PATCH 1/2] arm64/fpsimd: ptrace: Fix inactive SVE and SSVE regsets
Will Deacon
Re: [PATCH 1/2] arm64/fpsimd: ptrace: Fix inactive SVE and SSVE regsets
Mark Brown
Re: [PATCH 1/2] arm64/fpsimd: ptrace: Fix inactive SVE and SSVE regsets
Will Deacon
Re: [PATCH nf v4 0/3] ipvs: fix destination overload state updates
Julian Anastasov
[PATCH] drm/virtio: check return value of vgdev_output_init()
shechenglong
[RESEND PATCH] drm/virtio: check return value of vgdev_output_init()
shechenglong
Re: [syzbot] [virt?] [dri?] WARNING in virtio_gpu_alloc_vbufs
syzbot
Re: [PATCH net-next v13 0/5] tun/tap & vhost-net: apply qdisc backpressure on full ptr_ring to reduce TX drops
Simon Schippers
Re: [PATCH] remoteproc: qcom_q6v5_mss: Fix off-by-one error in regulator error cleanup
Sailesh Nandanavanam
Re: [PATCH v3] remoteproc: qcom_q6v5_pas: Fix dtb firmware lifecycle and leak
Sailesh Nandanavanam
Re: [PATCH v3] remoteproc: qcom_q6v5_pas: Fix dtb firmware lifecycle and leak
Mukesh Ojha
Re: [PATCH] ipvs: clear IPv4 options after rebasing tunnel ICMP errors
Sven Eckelmann
[PATCH v2 0/4] Pinctrl support for SM8475
Esteban Urrutia via B4 Relay
[PATCH v2 2/4] pinctrl: qcom: Commonize pinctrl-sm8450 headers
Esteban Urrutia via B4 Relay
[PATCH v2 1/4] pinctrl: qcom: sm8450: Remove duplicate reference to gpio81
Esteban Urrutia via B4 Relay
Re: [PATCH v2 1/4] pinctrl: qcom: sm8450: Remove duplicate reference to gpio81
Bartosz Golaszewski
Re: [PATCH v2 1/4] pinctrl: qcom: sm8450: Remove duplicate reference to gpio81
Esteban Urrutia
[PATCH v2 3/4] dt-bindings: pinctrl: qcom,sm8450-tlmm: Add compatible for SM8475
Esteban Urrutia via B4 Relay
Re: [PATCH v2 3/4] dt-bindings: pinctrl: qcom,sm8450-tlmm: Add compatible for SM8475
Krzysztof Kozlowski
Re: [PATCH v2 3/4] dt-bindings: pinctrl: qcom,sm8450-tlmm: Add compatible for SM8475
Esteban Urrutia
[PATCH v2 4/4] pinctrl: qcom: Add SM8475 pinctrl driver
Esteban Urrutia via B4 Relay
[syzbot] [virt?] [dri?] WARNING in virtio_gpu_free_vbufs
syzbot
[PATCH v3] dt-bindings: soc: qcom: qcom,pmic-glink: Add compatible string for SM8475
Esteban Urrutia via B4 Relay
Re: [PATCH v3] dt-bindings: soc: qcom: qcom,pmic-glink: Add compatible string for SM8475
Krzysztof Kozlowski
Re: [PATCH v3] dt-bindings: soc: qcom: qcom,pmic-glink: Add compatible string for SM8475
Esteban Urrutia
Re: [PATCH v5 6/6] firmware: qcom: scm: introduce keep_mdt_buf flag in PAS context
Bjorn Andersson
Re: [PATCH v5 6/6] firmware: qcom: scm: introduce keep_mdt_buf flag in PAS context
Mukesh Ojha
Re: [PATCH v5 6/6] firmware: qcom: scm: introduce keep_mdt_buf flag in PAS context
Bjorn Andersson
Re: [PATCH v5 6/6] firmware: qcom: scm: introduce keep_mdt_buf flag in PAS context
Mukesh Ojha
Re: [PATCH 2/3] rust: sync: add SetOnce::try_get_or_populate()
Alexandre Courbot
Re: [PATCH v10 11/17] iio: frequency: ad9910: add basic parallel port support
Jonathan Cameron
Re: [PATCH v10 11/17] iio: frequency: ad9910: add basic parallel port support
David Laight
Re: [PATCH v10 11/17] iio: frequency: ad9910: add basic parallel port support
Jonathan Cameron
Re: [PATCH v10 00/17] AD9910 Direct Digital Synthesizer
Jonathan Cameron
Re: [PATCH v10 00/17] AD9910 Direct Digital Synthesizer
Jonathan Cameron
Re: [PATCH v10 00/17] AD9910 Direct Digital Synthesizer
Rodrigo Alencar
Re: [PATCH v10 07/17] iio: test: add kunit tests for channel prefix naming generation
Jonathan Cameron
Re: [PATCH v3 0/2] selftests/mm: use pattern matching in .gitignore
Pratyush Mallick
Re: [PATCH v2 net 2/2] selftests: ptp: add a regression test for the frequency adjustment overflow
Deep Shah
[PATCH net-next v3 0/2] ptp: reject frequency adjustments that overflow scaled_ppm_to_ppb()
Deep Shah
[PATCH net-next v3 1/2] ptp: reject frequency adjustments that overflow scaled_ppm_to_ppb()
Deep Shah
Re: [PATCH net-next v3 1/2] ptp: reject frequency adjustments that overflow scaled_ppm_to_ppb()
Richard Cochran
[PATCH net-next v3 2/2] selftests: ptp: add a regression test for the frequency adjustment overflow
Deep Shah
Re: [PATCH net-next v3 2/2] selftests: ptp: add a regression test for the frequency adjustment overflow
Richard Cochran
Re: [PATCH net-next v3 0/2] ptp: reject frequency adjustments that overflow scaled_ppm_to_ppb()
Jakub Kicinski
Re: [PATCH net-next v3 0/2] ptp: reject frequency adjustments that overflow scaled_ppm_to_ppb()
patchwork-bot+netdevbpf
Re: [PATCH v2] tools/nolibc: add support for Alpha
Willy Tarreau
Re: [PATCH v2] tools/nolibc: add support for Alpha
John Paul Adrian Glaubitz
Re: [PATCH v2] tools/nolibc: add support for Alpha
Michael Cree
Re: [PATCH v2] tools/nolibc: add support for Alpha
Magnus Lindholm
Re: [PATCH v2] tools/nolibc: add support for Alpha
Thomas Weißschuh
[PATCH] openrisc: drop unneeded semicolon
Julia Lawall
Re: [PATCH V11 0/9] famfs: port into fuse
Amir Goldstein
[PATCH v5 00/16] Add dmabuf read/write via io_uring
Pavel Begunkov
[PATCH v5 01/16] dma-buf: introduce initial file I/O infrastructure
Pavel Begunkov
Re: [PATCH v5 01/16] dma-buf: introduce initial file I/O infrastructure
Christoph Hellwig
[PATCH v5 02/16] iov_iter: add iterator type for dmabuf maps
Pavel Begunkov
Re: [PATCH v5 02/16] iov_iter: add iterator type for dmabuf maps
Anuj gupta
Re: [PATCH v5 02/16] iov_iter: add iterator type for dmabuf maps
Pavel Begunkov
[PATCH v5 05/16] block: move bvec init into __bio_clone
Pavel Begunkov
[PATCH v5 04/16] block: always adjust bi_offset on bio_advance_iter
Pavel Begunkov
[PATCH v5 08/16] block: add dma-buf support for raw bdev
Pavel Begunkov
[PATCH v5 06/16] block: introduce bio_iov_iter_set()
Pavel Begunkov
Re: [PATCH v5 06/16] block: introduce bio_iov_iter_set()
Christoph Hellwig
[PATCH v5 03/16] block: rename bi_bvec_done
Pavel Begunkov
[PATCH v5 11/16] nvme-pci: add SGL support for the dmabuf path
Pavel Begunkov
Re: [PATCH v5 11/16] nvme-pci: add SGL support for the dmabuf path
Christoph Hellwig
[PATCH v5 12/16] io_uring/rsrc: introduce buf registration structure
Pavel Begunkov
[PATCH v5 07/16] block: introduce dma map backed bio type
Pavel Begunkov
Re: [PATCH v5 07/16] block: introduce dma map backed bio type
Christoph Hellwig
Re: [PATCH v5 07/16] block: introduce dma map backed bio type
Pavel Begunkov
[PATCH v5 14/16] io_uring/rsrc: add uncloneable regbuf flag
Pavel Begunkov
[PATCH v5 09/16] nvme-pci: implement dma-buf backed requests
Pavel Begunkov
Re: [PATCH v5 09/16] nvme-pci: implement dma-buf backed requests
Anuj Gupta/Anuj Gupta
Re: [PATCH v5 09/16] nvme-pci: implement dma-buf backed requests
Pavel Begunkov
Re: [PATCH v5 09/16] nvme-pci: implement dma-buf backed requests
Christoph Hellwig
[PATCH v5 15/16] io_uring/rsrc: add regbuf import flags
Pavel Begunkov
[PATCH v5 10/16] nvme-pci: rename nvme_pci_sgl_set_data to nvme_pci_dma_iter_set_sgl
Pavel Begunkov
Re: [PATCH v5 10/16] nvme-pci: rename nvme_pci_sgl_set_data to nvme_pci_dma_iter_set_sgl
Christoph Hellwig
[PATCH v5 13/16] io_uring/rsrc: extend buffer update
Pavel Begunkov
[PATCH v5 16/16] io_uring/rsrc: add dmabuf backed registered buffers
Pavel Begunkov
[PATCH v8 0/4] kallsyms: embed source file:line info in kernel stack traces
Sasha Levin
[PATCH v8 1/4] kallsyms: embed source file:line info in kernel stack traces
Sasha Levin
[PATCH v8 3/4] kallsyms: delta-compress lineinfo tables for ~2.7x size reduction
Sasha Levin
[PATCH v8 2/4] kallsyms: extend lineinfo to loadable modules
Sasha Levin
[PATCH v8 4/4] kallsyms: add KUnit tests for lineinfo feature
Sasha Levin
[ANNOUNCE] 6.1.180-rt66
Clark Williams
[ANNOUNCE] 6.6.147-rt77
Clark Williams
Re: [PATCH 0/4] CRASH_ZEROIZE: Wipe secrets before kdump
Baoquan He
Re: [PATCH 0/4] CRASH_ZEROIZE: Wipe secrets before kdump
Jan Sebastian Götte
Re: [PATCH 0/4] CRASH_ZEROIZE: Wipe secrets before kdump
Dave Young
Re: [PATCH 0/4] CRASH_ZEROIZE: Wipe secrets before kdump
Jan Sebastian Götte
Re: [PATCH 0/4] CRASH_ZEROIZE: Wipe secrets before kdump
Dave Young
Re: [PATCH 0/4] CRASH_ZEROIZE: Wipe secrets before kdump
Jan Sebastian Götte
Re: [PATCH 0/4] CRASH_ZEROIZE: Wipe secrets before kdump
David Howells
Re: [PATCH 0/4] CRASH_ZEROIZE: Wipe secrets before kdump
Dave Young
[PATCH net v2 0/2] net/sched: fix qdisc graft hierarchy validation
Ren Wei
[PATCH net v2 1/2] net/sched: reject overly deep qdisc hierarchies
Ren Wei
Re: [PATCH net v2 1/2] net/sched: reject overly deep qdisc hierarchies
Jamal Hadi Salim
Re: [PATCH net v2 1/2] net/sched: reject overly deep qdisc hierarchies
Zijie Huang
Re: [PATCH net v2 1/2] net/sched: reject overly deep qdisc hierarchies
Victor Nogueira
[PATCH net v2 2/2] selftests/tc-testing: add qdisc hierarchy depth tests
Ren Wei
Re: [PATCH net v2 2/2] selftests/tc-testing: add qdisc hierarchy depth tests
Victor Nogueira
Re: [PATCH net v2 0/2] net/sched: fix qdisc graft hierarchy validation
Jamal Hadi Salim
Re: [PATCH net v2 0/2] net/sched: fix qdisc graft hierarchy validation
patchwork-bot+netdevbpf
[PATCH net-next v1 1/2] selftests: drv-net: devmem: fix 5-tuple flow steering
Mina Almasry
[PATCH net-next v1 2/2] selftests: drv-net: ncdevmem: gracefully retry bind()
Mina Almasry
Re: [PATCH net-next v1 2/2] selftests: drv-net: ncdevmem: gracefully retry bind()
T.J. Mercier
Re: [PATCH net-next v1 2/2] selftests: drv-net: ncdevmem: gracefully retry bind()
Mina Almasry
Re: [PATCH net-next v1 2/2] selftests: drv-net: ncdevmem: gracefully retry bind()
T.J. Mercier
Re: [PATCH] mm/slab: stop exporting kvfree_rcu_barrier[_on_cache]()
Harry Yoo
Re: [PATCH] mm/slab: stop exporting kvfree_rcu_barrier[_on_cache]()
Vlastimil Babka (SUSE)
Re: [PATCH] mm/slab: stop exporting kvfree_rcu_barrier[_on_cache]()
Harry Yoo
Re: [PATCH] mm/slab: stop exporting kvfree_rcu_barrier[_on_cache]()
Paul E. McKenney
Re: [PATCH] mm/slab: stop exporting kvfree_rcu_barrier[_on_cache]()
Vlastimil Babka (SUSE)
[PATCH net v5 0/3] net/smc: fix out-of-bounds and use-after-free in SMC-Rv2 LLC processing
Yehyeong Lee
[PATCH net v5 2/3] net/smc: bound the peer rkey counts in SMC-Rv2 LLC messages
Yehyeong Lee
Re: [PATCH net v5 2/3] net/smc: bound the peer rkey counts in SMC-Rv2 LLC messages
Yehyeong Lee
[PATCH net v5 1/3] net/smc: fix use-after-free of the LLC qentry in smc_llc_srv_add_link()
Yehyeong Lee
Re: [PATCH net v5 1/3] net/smc: fix use-after-free of the LLC qentry in smc_llc_srv_add_link()
Breno Leitao
[PATCH net v5 3/3] net/smc: carry oversized SMC-Rv2 LLC messages in the queue entry
Yehyeong Lee
Re: [PATCH net v5 3/3] net/smc: carry oversized SMC-Rv2 LLC messages in the queue entry
Simon Horman
[PATCH v4 0/3] selftests/resctrl: Add dynamic linked list management for IMC counters
Yifan Wu
[PATCH v4 1/3] selftests/resctrl: Introduce linked list management for IMC counters
Yifan Wu
[PATCH v4 3/3] selftests/resctrl: Enable dynamic management of IMC counters via linked list
Yifan Wu
[PATCH v4 2/3] selftests/resctrl: Replace counter index references with pointers
Yifan Wu
Re: [PATCH net v4 2/3] net/smc: bound the peer rkey counts in SMC-Rv2 LLC messages
Yehyeong Lee
Re: [PATCH v8 04/11] arm64: errata: Require Apple IMPDEF PMUv3 traps on all CPUs
Akihiko Odaki
[PATCH v2 0/4] add anon mTHP collapse test cases
Baolin Wang
[PATCH v2 4/4] selftests: mm: add mTHP collapse test cases
Baolin Wang
Re: [PATCH v2 4/4] selftests: mm: add mTHP collapse test cases
Nico Pache (Red Hat)
Re: [PATCH v2 4/4] selftests: mm: add mTHP collapse test cases
Zi Yan
Re: [PATCH v2 4/4] selftests: mm: add mTHP collapse test cases
Baolin Wang
Re: [PATCH v2 4/4] selftests: mm: add mTHP collapse test cases
Zi Yan
Re: [PATCH v2 4/4] selftests: mm: add mTHP collapse test cases
Baolin Wang
Re: [PATCH v2 4/4] selftests: mm: add mTHP collapse test cases
Zi Yan
Re: [PATCH v2 4/4] selftests: mm: add mTHP collapse test cases
Baolin Wang
[PATCH v2 2/4] selftests: mm: move gather_after_split_folio_orders() into vm_util.c file
Baolin Wang
Re: [PATCH v2 2/4] selftests: mm: move gather_after_split_folio_orders() into vm_util.c file
Nico Pache (Red Hat)
Re: [PATCH v2 2/4] selftests: mm: move gather_after_split_folio_orders() into vm_util.c file
Zi Yan
[PATCH v2 3/4] selftests: mm: implement the mTHP-sized hugepage check helpers
Baolin Wang
Re: [PATCH v2 3/4] selftests: mm: implement the mTHP-sized hugepage check helpers
Nico Pache (Red Hat)
Re: [PATCH v2 3/4] selftests: mm: implement the mTHP-sized hugepage check helpers
Zi Yan
Re: [PATCH v2 3/4] selftests: mm: implement the mTHP-sized hugepage check helpers
Baolin Wang
[PATCH v2 1/4] selftests: mm: extend the check_huge() to support mTHP check
Baolin Wang
Re: [PATCH v2 1/4] selftests: mm: extend the check_huge() to support mTHP check
Nico Pache (Red Hat)
Re: [PATCH v2 1/4] selftests: mm: extend the check_huge() to support mTHP check
Zi Yan
Re: [PATCH v2 1/4] selftests: mm: extend the check_huge() to support mTHP check
Baolin Wang
Re: [PATCH v2 0/4] add anon mTHP collapse test cases
Nico Pache (Red Hat)
Re: [PATCH v2 0/4] add anon mTHP collapse test cases
Baolin Wang
Re: [PATCH v2 0/4] add anon mTHP collapse test cases
Kiryl Shutsemau
Re: [PATCH v2 0/4] add anon mTHP collapse test cases
Baolin Wang
Re: [PATCH 4/4] selftests: mm: add mTHP collapse test cases
Baolin Wang
Re: [PATCH] srcu: Queue sdp->work when the delay timer is successfully deleted
Zqiang
Re: [PATCH] srcu: Queue sdp->work when the delay timer is successfully deleted
Breno Leitao
Re: [PATCH] srcu: Queue sdp->work when the delay timer is successfully deleted
Zqiang
Re: [PATCH] srcu: Queue sdp->work when the delay timer is successfully deleted
Zqiang
Re: [PATCH] srcu: Queue sdp->work when the delay timer is successfully deleted
Zqiang
Re: [PATCH] srcu: Queue sdp->work when the delay timer is successfully deleted
Breno Leitao
Re: [PATCH] srcu: Queue sdp->work when the delay timer is successfully deleted
Zqiang
[PATCH bpf-next v2 2/2] selftests/bpf: Add IP_TRANSPARENT and IPV6_TRANSPARENT to setget_sockopt
Shivaji Kant
Re: [PATCH 3/4] selftests: mm: implement the mTHP-sized hugepage check helpers
Baolin Wang
[PATCH 0/2] dm btree: bound a node header, and check it against the reading level
Bryam Vargas via B4 Relay
[PATCH 2/2] dm btree: reject a node whose value size is not the reading level's
Bryam Vargas via B4 Relay
[PATCH 1/2] dm btree: hold a node header to the geometry its writers guarantee
Bryam Vargas via B4 Relay
[PATCH RFC 04/14] fs/crypto: stop setting PG_private on bounce page
Zi Yan
Re: [PATCH RFC 04/14] fs/crypto: stop setting PG_private on bounce page
Usama Arif
Re: [PATCH RFC 04/14] fs/crypto: stop setting PG_private on bounce page
Zi Yan
Re: [PATCH RFC 04/14] fs/crypto: stop setting PG_private on bounce page
Eric Biggers
Re: [PATCH stable 6.18 0/2] Kunit backports for older systems
Sasha Levin
[PATCH v2] remoteproc: qcom: q6v5_pas: Don't enable handover IRQ on attach
Shawn Guo
Re: [PATCH v2] remoteproc: qcom: q6v5_pas: Don't enable handover IRQ on attach
Abel Vesa
Re: [PATCH 2/2] remoteproc: qcom: q6v5: Ignore stale handover IRQ delivered on attach
Shawn Guo
[syzbot] [bridge?] KASAN: slab-use-after-free Read in br_handle_frame
syzbot
Re: [PATCH] mm/swap: reject swapon() on filesystem-level encrypted files
Baoquan He
[PATCH 0/4] Dongwoon DW9714 - correct vcc/vdd supply voltage
David Heidelberg via B4 Relay
[PATCH 3/4] arm64: dts: rockchip: rk3566-pinetab2: DW9714 coil requires higher voltage
David Heidelberg via B4 Relay
[PATCH 1/4] media: dt-bindings: dongwoon,dw9714: Example shouldn't imply 1.8 V
David Heidelberg via B4 Relay
[PATCH 2/4] arm64: dts: rockchip: rk3399-pinephone-pro: DW9714 coil requires higher voltage
David Heidelberg via B4 Relay
Re: [PATCH 2/4] arm64: dts: rockchip: rk3399-pinephone-pro: DW9714 coil requires higher voltage
Ondřej Jirman
Re: [PATCH 2/4] arm64: dts: rockchip: rk3399-pinephone-pro: DW9714 coil requires higher voltage
David Heidelberg
Re: [PATCH 2/4] arm64: dts: rockchip: rk3399-pinephone-pro: DW9714 coil requires higher voltage
Ondřej Jirman
Re: [PATCH 2/4] arm64: dts: rockchip: rk3399-pinephone-pro: DW9714 coil requires higher voltage
David Heidelberg
Re: [PATCH 2/4] arm64: dts: rockchip: rk3399-pinephone-pro: DW9714 coil requires higher voltage
Ondřej Jirman
[PATCH 4/4] arm64: dts: imx8mq-librem5: Dongwoon DW9714 coil requires higher voltage
David Heidelberg via B4 Relay
Re: [PATCH 4/4] arm64: dts: imx8mq-librem5: Dongwoon DW9714 coil requires higher voltage
Sebastian Krzyszkowiak
Re: [PATCH 4/4] arm64: dts: imx8mq-librem5: Dongwoon DW9714 coil requires higher voltage
David Heidelberg
[syzbot] [virt?] WARNING in virtio_dev_remove
syzbot
Re: [syzbot] [virt?] WARNING in virtio_dev_remove
Michael S. Tsirkin
Re: [PATCH net v3 4/4] selftests: net: hsr: add GRO super-packet forwarding test
Ali Ahmet Memis
Re: [PATCH net v3 3/4] net: hsr: unfold GSO super-packets at the forward entry
Ali Ahmet Memis
Re: [PATCH net v3 1/4] net: hsr: fix packet drops caused by GRO superpackets
Ali Ahmet Memis
Re: [PATCH net v3 2/4] net: hsr: shrink seqnr_lock to sequence counter updates
Ali Ahmet Memis
Re: [PATCH net v3 0/4] net: hsr: fix GRO/GSO super-packet handling
Ali Ahmet Memis
Re: [PATCH net v2] net: bridge: mrp: fix uninitialised bytes on the wire
patchwork-bot+netdevbpf
Re: [PATCH v7 34/36] KVM: selftests: Add master clock offset test
Sean Christopherson
[PATCH net-next] selftests: drv-net: enable devmem TCP in the test config
Bobby Eshleman
Re: [PATCH net-next] selftests: drv-net: enable devmem TCP in the test config
Mina Almasry
Re: [PATCH net-next] selftests: drv-net: enable devmem TCP in the test config
patchwork-bot+netdevbpf
Earlier messages
Later messages