linux-kernel
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH v2 10/10] pseries/plpks/wrapkey: expose PKWM wrapping key management to userspace via sysfs
R Nageswara Sastry
[PATCH bpf-next v1] selftests/bpf: Fix flaky bpf_nf test when random NAT port is 0
Jiayuan Chen
Re: [PATCH bpf-next v1] selftests/bpf: Fix flaky bpf_nf test when random NAT port is 0
patchwork-bot+netdevbpf
[PATCH net] ipvs: shut down destination trash timer on netns cleanup
Runyu Xiao
Re: [PATCH net] ipvs: shut down destination trash timer on netns cleanup
Julian Anastasov
Re: [PATCH net] ipvs: shut down destination trash timer on netns cleanup
Runyu Xiao
[PATCH v2 0/3] sched/fair: remove quota/burst write-order dependency
Zhe Liu
[PATCH v2 1/3] sched/fair: Remove the write-order dependency between cpu.max and cpu.max.burst
Zhe Liu
Re: [PATCH v2 1/3] sched/fair: Remove the write-order dependency between cpu.max and cpu.max.burst
Tao Cui
Re: [PATCH v2 1/3] sched/fair: Remove the write-order dependency between cpu.max and cpu.max.burst
Michal Koutný
[PATCH v2 3/3] Documentation: describe CPU quota and burst ordering
Zhe Liu
[PATCH v2 2/3] selftests: cgroup: Test CPU quota and burst write order
Zhe Liu
[PATCH bpf 0/2] bpf, arm64: fix the exception callback's frame pointer
Donggeun Yoo
[PATCH bpf 1/2] bpf, arm64: set up the frame pointer for the exception callback
Donggeun Yoo
[PATCH bpf 2/2] selftests/bpf: cover the exception callback using its own BPF stack
Donggeun Yoo
Re: [PATCH bpf 2/2] selftests/bpf: cover the exception callback using its own BPF stack
bot+bpf-ci
Re: [PATCH bpf 2/2] selftests/bpf: cover the exception callback using its own BPF stack
Donggeun Yoo
Re: [PATCH v2 07/10] pseries/plpks: hide wrapping_features when unsupported
R Nageswara Sastry
Re: [PATCH v2 09/10] keys/trusted_keys: enable PKWM wrapping key selection by label
R Nageswara Sastry
Re: [PATCH v2 03/10] pseries/plpks: improve type consistency and parameter validation
R Nageswara Sastry
Re: [PATCH v2 02/10] pseries/plpks: fix error handling in plpks_read_var()
R Nageswara Sastry
Re: [PATCH v2 06/10] pseries/plpks: fix self-reference in plpks_var initializer
R Nageswara Sastry
Re: [PATCH v2 08/10] pseries/plpks: add HCALLs for PKWM wrapping key life cycle management
R Nageswara Sastry
Re: [PATCH v2 05/10] pseries/plpks: rename the default wrapping key macro
R Nageswara Sastry
[PATCH v3 0/3] PCI/pcie: Add PCIe Lane Margining at Receiver (LMR) support
Priyank Rathod
[PATCH v3 1/3] PCI: Add pcie_get_link_endpoints() helper
Priyank Rathod
[PATCH v3 3/3] PCI/pcie: Add PCIe Lane Margining at Receiver (LMR) support
Priyank Rathod
[PATCH v3 2/3] PCI/ASPM: Add pci_aspm_inhibit() helper for temporary link state suppression
Priyank Rathod
[PATCH] selftests: kvm: Fix transposed calloc() arguments in the uffd helper
Chaithanya Lagisetty
Re: [PATCH] selftests: kvm: Fix transposed calloc() arguments in the uffd helper
Gautam Menghani
Re: [PATCH net-next v3 09/13] net: mana: keep per-queue statistics in the port context
netdev-bot+sashiko
Re: [PATCH net-next v3 13/13] net: mana: keep the existing queues when the channel count is raised
netdev-bot+sashiko
Re: [PATCH net-next v3 12/13] net: mana: keep the surviving queues when the channel count is reduced
netdev-bot+sashiko
Re: [PATCH net-next v3 07/13] net: mana: swap queue sets in mana_xdp_set
netdev-bot+sashiko
Re: [PATCH net-next v3 08/13] net: mana: do not bail out of mana_detach on dealloc failure
netdev-bot+sashiko
Re: [PATCH net-next v3 11/13] net: mana: keep a user-configured RSS table across a queue rebuild
netdev-bot+sashiko
Re: [PATCH net-next v3 03/13] net: mana: swap queue sets in mana_set_channels
netdev-bot+sashiko
Re: [PATCH net-next v3 10/13] net: mana: release EQs left idle by a channel-count reduction
netdev-bot+sashiko
Re: [PATCH net-next v3 06/13] net: mana: swap queue sets in mana_change_mtu
netdev-bot+sashiko
Re: [PATCH net-next v3 05/13] net: mana: swap queue sets in mana_set_priv_flags
netdev-bot+sashiko
Re: [PATCH net-next v3 04/13] net: mana: swap queue sets in mana_set_ringparam
netdev-bot+sashiko
Re: [PATCH net-next v3 02/13] net: mana: share the EQ pool across a queue-set swap
netdev-bot+sashiko
Re: [PATCH 0/2] 52-bit VA guest mode ID support
Itaru Kitayama
Re: [PATCH 0/2] 52-bit VA guest mode ID support
Fuad Tabba
Re: [PATCH 0/2] 52-bit VA guest mode ID support
Itaru Kitayama
Re: [PATCH 0/2] 52-bit VA guest mode ID support
Fuad Tabba
[PATCH bpf-next 1/2] selftests/bpf: Move verifier failure tests out of test_global_percpu_data
Thiébaud Weksteen
[PATCH bpf-next 2/2] bpftool: Reject non-autoload programs for light skeletons
Thiébaud Weksteen
Re: [PATCH bpf-next 2/2] bpftool: Reject non-autoload programs for light skeletons
bot+bpf-ci
Re: [PATCH bpf-next 2/2] bpftool: Reject non-autoload programs for light skeletons
Quentin Monnet
Re: [PATCH bpf-next 2/2] bpftool: Reject non-autoload programs for light skeletons
Thiébaud Weksteen
Re: [PATCH bpf-next 1/2] selftests/bpf: Move verifier failure tests out of test_global_percpu_data
Leon Hwang
Re: [PATCH bpf-next 1/2] selftests/bpf: Move verifier failure tests out of test_global_percpu_data
Thiébaud Weksteen
Re: [PATCH bpf-next 1/2] selftests/bpf: Move verifier failure tests out of test_global_percpu_data
Leon Hwang
Re: [PATCH bpf-next 1/2] selftests/bpf: Move verifier failure tests out of test_global_percpu_data
Thiébaud Weksteen
Re: [PATCH 1/2] virtio_pci: Add a quirk to force DMA Map API for certain legacy devices
Alistair Francis
Re: [PATCH v4 4/4] selftests/kho: add LoongArch vmtest support
George Guo
Re: [PATCH v4 4/4] selftests/kho: add LoongArch vmtest support
Pratyush Yadav
Re: [RFC bpf-next 2/6] bpf: move the linked-scalar flags into bpf_reg_state->flags [NFC]
Vineet Gupta
Re: [RFC bpf-next 2/6] bpf: move the linked-scalar flags into bpf_reg_state->flags [NFC]
Vineet Gupta
Re: [RFC bpf-next 2/6] bpf: move the linked-scalar flags into bpf_reg_state->flags [NFC]
Vineet Gupta
Re: [RFC bpf-next 2/6] bpf: move the linked-scalar flags into bpf_reg_state->flags [NFC]
Vineet Gupta
Mailer snafu (was Re: [RFC bpf-next 2/6] bpf: move the linked-scalar flags into bpf_reg_state->flags [NFC])
Vineet Gupta
[PATCH v2 0/3] PCI/pcie: Add PCIe Lane Margining at Receiver (LMR) support
Priyank Rathod
[PATCH v2 1/3] PCI: Add pcie_get_link_endpoints() helper
Priyank Rathod
[PATCH v2 2/3] PCI/ASPM: Add pci_aspm_inhibit() helper for temporary link state suppression
Priyank Rathod
[PATCH v2 3/3] PCI/pcie: Add PCIe Lane Margining at Receiver (LMR) support
Priyank Rathod
[RFC 0/4] KVM: nVMX: Fix guest (CET) state handling on VM-entry failure
Zhao Liu
[RFC 2/4] KVM: selftests: Synchronize and update VMCS controls
Zhao Liu
[RFC 4/4] KVM: selftests: Test VM-entry failure handling for nested VM
Zhao Liu
[RFC 1/4] KVM: nVMX: Don't copy L2's CET state to L1 if VM-entry didn't load it
Zhao Liu
Re: [RFC 1/4] KVM: nVMX: Don't copy L2's CET state to L1 if VM-entry didn't load it
Sean Christopherson
Re: [RFC 1/4] KVM: nVMX: Don't copy L2's CET state to L1 if VM-entry didn't load it
Zhao Liu
[RFC 3/4] KVM: selftests: Synchronize and update VMCS encodings
Zhao Liu
[PATCH] selftests/alsa: Test writes to IEC958 controls
HyeongJun An
Re: [PATCH] selftests/alsa: Test writes to IEC958 controls
Mark Brown
[PATCH v2] selftests/alsa: Test writes to IEC958 controls
HyeongJun An
Re: [PATCH v2] selftests/alsa: Test writes to IEC958 controls
Mark Brown
[PATCH v3] vhost/vsock: batch RX used-ring updates
Jia Jia
Re: [PATCH v3] vhost/vsock: batch RX used-ring updates
Stefano Garzarella
Re: [PATCH v3] vhost/vsock: batch RX used-ring updates
Jia Jia
Re: [PATCH v5 25/36] mm/memory_hotplug: support N_MEMORY_PRIVATE node hotplug
Qiqi Li
Re: [PATCH v5 25/36] mm/memory_hotplug: support N_MEMORY_PRIVATE node hotplug
Gregory Price
[PATCH] vhost-scsi: fix event queue iov out-of-bounds
Jia Jia
[syzbot] [bridge?] general protection fault in br_del_frame
syzbot
Re: [syzbot] [bridge?] general protection fault in br_del_frame
syzbot
[PATCH 0/2] randstruct: fix container_of() false positives after __mptr removal
Kees Cook
[PATCH 2/2] randstruct: report bad casts as warnings rather than notes
Kees Cook
Re: [PATCH 2/2] randstruct: report bad casts as warnings rather than notes
Bill Wendling
Re: [PATCH 2/2] randstruct: report bad casts as warnings rather than notes
Nathan Chancellor
Re: [PATCH 2/2] randstruct: report bad casts as warnings rather than notes
Kees Cook
[PATCH 1/2] randstruct: fix container_of() false positives after __mptr removal
Kees Cook
Re: [PATCH bpf v4 0/5] bpf: Fix NULL-ptr-derefs when showing a void BTF type
patchwork-bot+netdevbpf
[PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Maxime Chevallier (Netdev Foundation)
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Andrew Lunn
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Matthieu Baerts
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Maxime Chevallier
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Andrew Lunn
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Maxime Chevallier
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Jakub Kicinski
[PATCH net-next v2 2/2] selftests: drv-net: Use cross-compilation environment for the io_uring check
Maxime Chevallier (Netdev Foundation)
Re: [PATCH net-next v2 2/2] selftests: drv-net: Use cross-compilation environment for the io_uring check
Matthieu Baerts
Re: [PATCH net-next v2 2/2] selftests: drv-net: Use cross-compilation environment for the io_uring check
netdev-bot+sashiko
Re: [PATCH net-next v2 2/2] selftests: drv-net: Use cross-compilation environment for the io_uring check
Maxime Chevallier
Re: [PATCH net-next v2 2/2] selftests: drv-net: Use cross-compilation environment for the io_uring check
Matthieu Baerts
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Andrew Lunn
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Matthieu Baerts
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Andrew Lunn
Re: [PATCH net-next v2 0/2] selftests: drv-net: Allow cross-compiling the hardware tests
Matthieu Baerts
[PATCH net-next v2 1/2] tools: ynl: Allow cross-compiling ynl and associated tools
Maxime Chevallier (Netdev Foundation)
Re: [PATCH net-next v2 1/2] tools: ynl: Allow cross-compiling ynl and associated tools
Matthieu Baerts
Re: [PATCH net-next v2 1/2] tools: ynl: Allow cross-compiling ynl and associated tools
netdev-bot+sashiko
Re: [PATCH net-next v2 1/2] tools: ynl: Allow cross-compiling ynl and associated tools
Maxime Chevallier
Re: [PATCH net-next v2 1/2] tools: ynl: Allow cross-compiling ynl and associated tools
Matthieu Baerts
Re: [7/7] net: mctp: usblib: Add test for failing append
netdev-bot+sashiko
Re: [6/7] net: mctp: usblib: Add initial kunit tx tests
netdev-bot+sashiko
Re: [2/7] net: mctp: usblib: Add test for splits inside headers
netdev-bot+sashiko
[PATCH] lib: hexdump: convert test to KUnit framework
Daniel Pereira
Re: [PATCH] lib: hexdump: convert test to KUnit framework
Andy Shevchenko
Re: [3/7] net: mctp: usblib: Add tests of invalid headers
netdev-bot+sashiko
Re: [PATCH v8 0/5] Enhance RPMsg buffer management
Shah, Tanmay
Re: [PATCH v8 0/5] Enhance RPMsg buffer management
Mathieu Poirier
[PATCH v3 0/5] slab: ZERO_SIZE_PTR alignment and ERR_PTR hardening
Karl Mehltretter
[PATCH v3 3/5] slab: handle ERR_PTR values in kfree and hardened usercopy
Karl Mehltretter
Re: [PATCH v3 3/5] slab: handle ERR_PTR values in kfree and hardened usercopy
Vlastimil Babka (SUSE)
[PATCH v3 4/5] slab: test zero-size allocations in slub_kunit
Karl Mehltretter
[PATCH v3 1/5] slab: align ZERO_SIZE_PTR to ARCH_KMALLOC_MINALIGN
Karl Mehltretter
[PATCH v3 2/5] slab: check for ZERO_SIZE_PTR by exact match
Karl Mehltretter
[PATCH v3 5/5] slab: test ERR_PTR handling in kfree and hardened usercopy
Karl Mehltretter
Re: [PATCH v3 0/5] slab: ZERO_SIZE_PTR alignment and ERR_PTR hardening
Harry Yoo
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Thomas Weißschuh
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Kees Cook
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Kees Cook
Re: [PATCH v4 2/2] userns: Add KUnit test suite for uid_gid_map
Bill Wendling
[PATCH bpf-next v9 0/8] bpf: add support for KASAN checks in JITed programs
eBPF Foundation
[PATCH bpf-next v9 4/8] bpf, x86: emit KASAN checks in x86 JITed programs
eBPF Foundation
Re: [PATCH bpf-next v9 4/8] bpf, x86: emit KASAN checks in x86 JITed programs
bot+bpf-ci
[PATCH bpf-next v9 6/8] selftests/bpf: make cmdline_contains stricter
eBPF Foundation
[PATCH bpf-next v9 8/8] selftests/bpf: add tests to validate KASAN on JIT programs
eBPF Foundation
[PATCH bpf-next v9 3/8] bpf, x86: refactor BPF_ST management in do_jit
eBPF Foundation
[PATCH bpf-next v9 1/8] bpf: mark instructions accessing program stack
eBPF Foundation
Re: [PATCH bpf-next v9 1/8] bpf: mark instructions accessing program stack
bot+bpf-ci
[PATCH bpf-next v9 5/8] bpf, x86: enable KASAN for JITed programs on x86
eBPF Foundation
[PATCH bpf-next v9 7/8] selftests/bpf: add helpers for KASAN in JIT testing
eBPF Foundation
[PATCH bpf-next v9 2/8] bpf: add BPF_JIT_KASAN for KASAN instrumentation of JITed programs
eBPF Foundation
Re: [PATCH bpf-next v9 0/8] bpf: add support for KASAN checks in JITed programs
Kumar Kartikeya Dwivedi
Re: [PATCH bpf-next v9 0/8] bpf: add support for KASAN checks in JITed programs
patchwork-bot+netdevbpf
[PATCH v2] rust: doctest: add source map script
Gary Guo
Re: [PATCH v4 0/3] selftests/resctrl: Add dynamic linked list management for IMC counters
Reinette Chatre
[PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Aaron Tomlin
[PATCH v10 1/2] module: Extend module_blacklist parameter to built-in modules
Aaron Tomlin
Re: [PATCH v10 1/2] module: Extend module_blacklist parameter to built-in modules
Aaron Tomlin
[PATCH v10 2/2] module: Rename module_blacklist to module_denylist
Aaron Tomlin
Re: [PATCH v10 2/2] module: Rename module_blacklist to module_denylist
kernel test robot
Re: [PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Andrew Morton
Re: [PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Aaron Tomlin
Re: [PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Andrew Morton
Re: [PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Arnd Bergmann
Re: [PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Gary Guo
Re: [PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Aaron Tomlin
Re: [PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Alice Ryhl
Re: [PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Aaron Tomlin
Re: [PATCH v10 0/2] module: Extend module_blacklist parameter to built-in modules
Aaron Tomlin
[PATCH RFC v2 0/6] Speakers for Pixel 3 / 3 XL
David Heidelberg via B4 Relay
[PATCH RFC v2 1/6] ASoC: qcom: sdm845: Demystify TDM masks a bit
David Heidelberg via B4 Relay
[PATCH RFC v2 2/6] ASoC: qcom: sdm845: use DSP_A format for TDM codec DAIs
David Heidelberg via B4 Relay
[PATCH RFC v2 6/6] arm64: dts: qcom: sdm845-google: Add basic audio support
David Heidelberg via B4 Relay
[PATCH RFC v2 5/6] ASoC: cs35l36: Implement set_tdm_slot to program RX and TX slots
David Heidelberg via B4 Relay
Re: [PATCH RFC v2 5/6] ASoC: cs35l36: Implement set_tdm_slot to program RX and TX slots
Konrad Dybcio
Re: [PATCH RFC v2 5/6] ASoC: cs35l36: Implement set_tdm_slot to program RX and TX slots
Charles Keepax
Re: [PATCH RFC v2 5/6] ASoC: cs35l36: Implement set_tdm_slot to program RX and TX slots
Charles Keepax
[PATCH RFC v2 4/6] ASoC: qcom: sdm845: Set codec dai and component sysclk during startup
David Heidelberg via B4 Relay
[PATCH RFC v2 3/6] ASoC: qcom: sdm845: Use per-speaker RX masks for TDM slot assignment
David Heidelberg via B4 Relay
[PATCH net-next] net: mana: Use the HWC destination queues reported by the hardware
Manish Awasthi
RE: [PATCH net-next] net: mana: Use the HWC destination queues reported by the hardware
Haiyang Zhang
RE: [PATCH net-next] net: mana: Use the HWC destination queues reported by the hardware
Long Li
Re: [PATCH net-next] net: mana: Use the HWC destination queues reported by the hardware
netdev-bot+sashiko
Re: [PATCH net-next] net: mana: Use the HWC destination queues reported by the hardware
Manish Awasthi
[RFC V2 PATCH 1/1] x86/VMBus: DMA transfer with encrypted memory in Coco VM
Tianyu Lan
Re: (subset) [PATCH] mfd: Fix MAX77705 dependency on regmap
Lee Jones
Re: [PATCH v4 05/11] KVM: LUO: Support VM preservation across live updates
tarunsahu
Re: [PATCH v4 05/11] KVM: LUO: Support VM preservation across live updates
Jason Gunthorpe
Re: [PATCH RFC 6/6] arm64: dts: qcom: sdm845-google: Add basic audio support
David Heidelberg
Re: [PATCH RFC 6/6] arm64: dts: qcom: sdm845-google: Add basic audio support
David Heidelberg
Re: [PATCH v15 2/5] dt-bindings: remoteproc: imx_rproc: Add "rpmsg" subnode support
Mathieu Poirier
RE: [PATCH v15 2/5] dt-bindings: remoteproc: imx_rproc: Add "rpmsg" subnode support
Shenwei Wang (OSS)
Re: [PATCH v15 2/5] dt-bindings: remoteproc: imx_rproc: Add "rpmsg" subnode support
Viresh Kumar
[PATCH 0/2] hv_netvsc: Fix leaking of send/receive buffers after GPADL teardown error
Michael Kelley
[PATCH 1/2] Drivers: hv: Add vmbus_leak_buffer()
Michael Kelley
[PATCH net 2/2] hv_netvsc: Leak send/recv buffers if GPADL teardown fails
Michael Kelley
RE: [PATCH 0/2] hv_netvsc: Fix leaking of send/receive buffers after GPADL teardown error
Michael Kelley
Re: [PATCH bpf v2 1/2] bpf: bound resizable hash map iteration
Mykyta Yatsenko
Re: [PATCH bpf v2 1/2] bpf: bound resizable hash map iteration
Hui Su
[PATCH] remoteproc: qcom_q6v5_mss: Fix qmp reference leak on probe failure
Anup Vishwakarma
Re: [Issue] sphinx: incorrect high-lighting
Mauro Carvalho Chehab
[PATCH v1] x86/vmware: Fix i386 high-bandwidth hypercall arguments
Zack Rusin
Re: [PATCH v1] x86/vmware: Fix i386 high-bandwidth hypercall arguments
Maaz Mombasawala
Earlier messages
Later messages