J'essaie de complètement réinstaller (repartionnement, vérif badblocks...)
mon PC actuellement sur RedHat 5.2. Pour ce faire j'ai commandé les 3 CDs
debian 2.2r2 à http://www.debian.ch. Les CD sont impeccables (md5sum OK).

Le problème est que le noyau utilisé à l'installation ne reconnaît pas
mes périphiques SCSI même si la carte est bien reconnue. Exemple de boot
avec la disquette Rescue compact :
      PIIX4: IDE controller on PCI bus 00 dev 09
      PIIX4: device not capable of full native PCI mode
      PIIX4: device disabled (BIOS)
      Floppy drive(s): fd0 is 1.44M
      FDC 0 is a post-1991 82077
      md driver 0.36.6 MAX_MD_DEV=4, MAX_REAL=8
      sim710: No NCR53C710 adapter found.
      scsi: <fdomain> Detection failed (no card)
      NCR53c406a: no available ports found
      sym53c416c: Version 1.0.0
      Failed initialization of WD-7000 SCSI card!
      DC390: 0 adapter found
      scsi0: Advansys SCSI 3.2M: PCI Ultra 240 CDB: IO D400/F, IRQ 10
      scsi : 1 host.
      scsi : aborting command due to timeout : pid 0, scsi0, channel 0, id 0, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 0, scsi0, channel 0, id 0, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 1, scsi0, channel 0, id 1, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 1, scsi0, channel 0, id 1, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 2, scsi0, channel 0, id 2, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 2, scsi0, channel 0, id 2, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 3, scsi0, channel 0, id 3, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 3, scsi0, channel 0, id 3, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 4, scsi0, channel 0, id 4, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 4, scsi0, channel 0, id 4, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 5, scsi0, channel 0, id 5, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 5, scsi0, channel 0, id 5, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 6, scsi0, channel 0, id 6, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 6, scsi0, channel 0, id 6, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 7, scsi0, channel 0, id 7, lun 0 
0x00 00 00 00 00 00
      scsi : aborting command due to timeout : pid 7, scsi0, channel 0, id 7, lun 0 
0x00 00 00 00 00 00
      scsi : detected total.

Voici ma configuration :
       CPU                     AMD K6 200 MHz
       Carte mère              Asus TXP4-X i82430TX (ISA/PCI, USB, UDMA/66)
       RAM                     64 Mo SDRAM
       Cartes PCI              1 graphique, 1 SCSI
       Cartes ISA              0
       Carte graphique         Matrox Millenium II, 4 Mo
       Moniteur                Highscreen 19", 95 KHz
       Carte SCSI              AdvanSys ABP-9xxU
       Périphériques SCSI      DD 4 Go (Id 0), DD 1 Go (Id 1), CDROM (Id 2), ZIP (Id 5)
       Périphériques IDE       0
       Périphériques USB       0
       Périphériques série     modem 56 Kbps sur ttyS0, souris Logitech MouseMan sur 
ttyS1
       Périphériques parallèle imprimante laser Xerox DocuPrint P8e (langage PCL5e)
       Clavier                 suisse romand 105 touches

Comme je n'ai que du SCSI, le problème est assez critique.
Le plus bizzare est qu'il arrive parfois (1/20) que tout ou
partie des périphériques soient reconnus. J'ai essayé un peu
tous les réglages possibles de la carte SCSI, ça ne donne
rien.

En revanche j'arrive toujours à booter sans le moindre problème
sur RedHat 5.2 (noyau 2.0.36), comme depuis 3 ans.

Je commence à manquer d'idée. Que me conseillez-vous ?
Je me demandais si les éssais de chargement des autres pilotes
SCSI interfèrent. J'ai l'impression que oui (j'observe du
trafic sur le bus). Mais je n'ai pas les outils pour compiler
un noyau 2.2.x.

Je suppose que personne n'a une Debian et une carte AdvanSys ?

-- 
Marc Mongenet
--
http://www-internal.alphanet.ch/linux-leman/ avant de poser
une question.

Répondre à