Hey all,

LVM2 currently does not compile against musl libc since it relies on
some glibc-specific behavior. This also means that LVM2 is not fully
POSIX compliant. The following patches have been tested on glibc and
musl.

Patch 1: https://github.com/gentoo/musl/blob/master/sys-fs/lvm2/files/l
vm2-2.02.166-fix-stdio-usage.patch

Patch 2: https://github.com/gentoo/musl/blob/master/sys-fs/lvm2/files/l
vm2-2.02.166-portability.patch

Thanks,
Bjorn Pagen

_______________________________________________
linux-lvm mailing list
linux-lvm@redhat.com
https://www.redhat.com/mailman/listinfo/linux-lvm
read the LVM HOW-TO at http://tldp.org/HOWTO/LVM-HOWTO/

Reply via email to