On 07/08/17 22:20, Sean Young wrote:
> RC_TYPE is confusing and it's just the protocol. So rename it.
> Suggested-by: Hans Verkuil <hans.verk...@cisco.com>

Acked-by: Hans Verkuil <hans.verk...@cisco.com>

Much better! It's a bit of a painful patch, but so be it. The old names
were really confusing.

> Signed-off-by: Sean Young <s...@mess.org>
> ---
>  drivers/hid/hid-picolcd_cir.c                      |   2 +-

Is a separate Ack needed for this change?



Reply via email to