Karicheri, Muralidharan wrote:
> Hi,
> 
> I have installed mercurial and cloned the v4l-dvb tree. I tried doing a build 
> as per instructions and I get the following error. Since I am in the process 
> of validating my build environment, I am not sure if the following is a 
> genuine build error or due to my environment...
> 
> Other questions I have are:-
> 
> 1) I am just doing make. So does this build all v4l2 drivers?

Yes.

> 2) Which target this build for?

The one found on your running. You may force a different target with
        make ARCH=<some_arch>

> 3) What output this build create?

The *.ko modules.

> make[2]: Leaving directory `/usr/src/kernels/2.6.9-55.0.12.EL-smp-i686'

The minimum supported version by the backport is 2.6.16.


Cheers,
Mauro.
--
To unsubscribe from this list: send the line "unsubscribe linux-media" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to