> > > + if (caps& MMC_CAP_MMC_HIGHSPEED&& > > > + card_type& EXT_CSD_CARD_TYPE_52) > > Just from code readability point of view, can we add parenthesis for > > each conditions within if? > > if ( (xxx) && (xxx)) > Right but '&' is higher than '&&' in priority, so how about keeping on? Ok.
Regards, Subhash -- To unsubscribe from this list: send the line "unsubscribe linux-mmc" in the body of a message to [email protected] More majordomo info at http://vger.kernel.org/majordomo-info.html
