On Wed, Mar 07, 2018 at 10:36:47AM -0800, Dan Williams wrote: > > @@ -342,6 +372,10 @@ int util_filter_walk(struct ndctl_ctx *ctx, struct > > util_filter_ctx *fctx, > > param->namespace)) > > continue; > > > > + if (numa_node != -1 && > > + ndctl_region_get_numa_node(region) != numa_node) > > + continue; > > Maybe "numa_node >= 0", or "#define NUMA_NO_NODE (-1)" and use that?
Yea, that does make it easier to read. Thanks for the review. _______________________________________________ Linux-nvdimm mailing list [email protected] https://lists.01.org/mailman/listinfo/linux-nvdimm
