Hi Omar,

On Mon, 2010-12-06 at 02:59 -0600, Ramirez Luna, Omar wrote:
> Hi Ionut,
> 
> On Sun, Nov 21, 2010 at 4:46 AM, Ionut Nicu <[email protected]> wrote:
> > This set of patches replaces some of the redundant components of
> > the tidspbridge driver, such as:
> >
> > * wrapper functions for kmalloc/kfree
> > * custom bitmap implementation
> > * custom linked list implementation (list_head wrapper)
> >
> > with the standard linux kernel interfaces.
> >
> > The patches also do some code reorganization for increasing readability.
> > Most of the changes reduce the code indentation level and simplify the code.
> > No functional changes were done.
> >
> > There are many places in this driver that need this kind of cleanup, but
> > these patches only fix the functions that were touched while converting
> > the code to use linux bitmap and list_head.
> 
> Thanks for your patches, I just fixed the style of some multiline
> comments before pushing, since these are very minor fixes I avoided
> the noise of resending the patches.
> 
> Please remember to follow the Coding Style for multi line comments
> whenever you insert back those lines (even if the code was that way).
> 

Thanks for your review. It's strange scripts/checkpatch.pl didn't
complain, so that's why I must have missed them.

> >  staging: tidspbridge: rmgr/node.c code cleanup
> 
> Changes requested
> 

I'll take care of the changes you requested in the other email and
resubmit it.

> >  staging: tidspbridge: rmgr code cleanup
> 
> Doesn't apply because of patch "staging: tidspbridge: rmgr/node.c code
> cleanup" was not pushed.
> 

I'll make a 2-patch series containing this one and the one above.

Thanks,
Ionut.

--
To unsubscribe from this list: send the line "unsubscribe linux-omap" in
the body of a message to [email protected]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to