Felipe,

>-----Original Message-----
>From: Felipe Balbi [mailto:[email protected]]
>Sent: Friday, February 25, 2011 3:45 PM
>To: Hema HK
>Cc: [email protected]; [email protected]; Felipe Balbi
>Subject: Re: [PATCH 3/5] usb: musb: Idle path retention and
>offmode support for OMAP3
>
>On Fri, Feb 25, 2011 at 03:41:01PM +0530, Hema HK wrote:
>> @@ -520,8 +524,8 @@ static int omap2430_resume(struct device *dev)
>>  }
>>
>>  static struct dev_pm_ops omap2430_pm_ops = {
>> -    .suspend        = omap2430_suspend,
>> -    .resume         = omap2430_resume,
>> +    .runtime_suspend = omap2430_suspend,
>> +    .runtime_resume = omap2430_resume,
>
>while at that, please rename omap2430_suspend to
>omap2430_runtime_suspend and omap2430_resume to omap2430_runtime_resume
>just to keep consistency.
>

Ok.

Regards,
Hema
>--
>balbi
>
--
To unsubscribe from this list: send the line "unsubscribe linux-omap" in
the body of a message to [email protected]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to