On Thu, May 10, 2012 at 5:19 AM, Juan Gutierrez <[email protected]> wrote:
> Irq and clock names were wrong for dsp iommu configuration
> for omap4.
>
> - Renamed tesla_ick to dsp_fck:
>   This is required because the new naming convention introduced
>   by: commit 0e43327 "OMAP4 clock: Fix clock names and align
>   with hwmod names"
>
> - Renamed INT_44XX_DSP_MMU to OMAP44XX_IRQ_TESLA_MMU.
>   Naming convention adopted since: commit e927f8d "omap4: Add
>   auto-generated irq and dma headers"
>
> - dsp-iommu is enabled by default.
>
> Signed-off-by: Juan Gutierrez <[email protected]>

Acked-by: Ohad Ben-Cohen <[email protected]>
--
To unsubscribe from this list: send the line "unsubscribe linux-omap" in
the body of a message to [email protected]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to