don't think this is better, NeilBrown wrote:

raid10d has toooo many nested block, so take the fix_read_error
functionality out into a separate function.

Definite improvement in readability. Will all versions of the compiler do something appropriate WRT inlining or not?

--
bill davidsen <[EMAIL PROTECTED]>
 CTO TMR Associates, Inc
 Doing interesting things with small computers since 1979

-
To unsubscribe from this list: send the line "unsubscribe linux-raid" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to