On Thu, Aug 19, 2010 at 7:29 PM, Roland Dreier <[email protected]> wrote: > > > Putting the rsv assignment on the same line as its declaration would > > > make that line exceed 80 columns and hence would trigger a checkpatch > > > complaint, so it's better to keep it as it is now. > > > I didn't check it with checkpatch, but vi tells me it is 78 characters. > > In any case I think the 80 column thing should be treated as a flexible > guideline, not a strict rule. If the code looks significantly better > with an 85 or 90 column line than split across two lines, then I think > it's better to keep it on one line.
I can remove the "TX_" part from the SRP_TX_IU_... constants. That keeps the constant names unambiguous, makes them more readable and also makes the rsv assignment fit on the same line as the declaration. Bart. -- To unsubscribe from this list: send the line "unsubscribe linux-rdma" in the body of a message to [email protected] More majordomo info at http://vger.kernel.org/majordomo-info.html
