Hi Hiep,

On Mon, Nov 7, 2016 at 2:00 AM, Cao Minh Hiep <[email protected]> wrote:
> From: Hiep Cao Minh <[email protected]>
>
> This patch rewrites the name of rspi_pio_transfer_in_or_out
> function.
>
> Signed-off-by: Hiep Cao Minh <[email protected]>

Acked-by: Geert Uytterhoeven <[email protected]>

But you want to use proper prefixes matching the style of the subsystem,
to avoid Mark's canned message reply system.

Always use e.g. "git log --oneline drivers/spi/spi-rspi.c" to find out...

Gr{oetje,eeting}s,

                        Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email protected]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
                                -- Linus Torvalds

Reply via email to