On Fri, Nov 23, 2018 at 02:15:38PM +0100, Wolfram Sang wrote:
> 
> > > > > +#define TMIO_STAT_ALWAYS_SET_27      BIT(27) /* only known on R-Car 
> > > > > 2+ so far */
> > > > 
> > > > The _27 seems to be odd to include in the name, but I assume it
> > > > was the least bad option you could come up with.
> > > 
> > > Yes :) I am open for better suggestions.
> > 
> > Simply dropping '_27' would be an improvement in my opinion.
> 
> And if we get a second one later? Or make it a mask then?

Lets not spend too much time debating a better macro name.
But in my opinion we can cross the second bit bridge if
and when we reach it.

Reply via email to