> > I personally really dislike the proposed name. It is akin to the abomination > > where some sort of abbreviation of the types of variables are included also > > in the variable names. It's useless clutter, at least to me. > > > I hate to be jumping in with just a 'me-too' - but I also had a similar > disliking to the _errptr suffix on the function name here.
As I said to Peter, I am not exactly happy with the naming. I just couldn't come up with something better. I am totally open for suggestions here. Let's give ourselves a few days. Maybe inspiration will hit one of us somehow somewhen.
Description: PGP signature